Changes between Version 11 and Version 12 of opensource


Ignore:
Timestamp:
04/14/09 10:12:01 (9 years ago)
Author:
djbclark
Comment:

Added aptitude install line to get requirements from .deb based systems

Legend:

Unmodified
Added
Removed
Modified
  • opensource

    v11 v12  
    6565 1. openldap development package (/usr/include/ldap.h etc). 
    6666 1. kerberos/gssapi development package (/usr/include/gssapi etc). 
     67 
     68==== For .deb based systems ==== 
     69Under [http://www.gnewsense.org gNewSense] and probably other .deb based system, this should do it. Note that this is probably more X11 packages than are really necessary, but it's not that much of a disk space hit. Feel free to edit the list if you want to track down exactly what is required at minimum... 
     70 
     71aptitude install x11proto-core-dev libx11-dev xtrans-dev x11proto-damage-dev x11proto-composite-dev libxcursor-dev libxcomposite-dev x11proto-render-dev libxft-dev x11proto-randr-dev x11proto-kb-dev x11proto-xinerama-dev x11-apps x11-common libxdamage-dev libxau-dev xbitmaps x11proto-input-dev libxfixes-dev libxrender-dev libxdmcp-dev libxrandr-dev x11proto-xext-dev libxi-dev libsm-dev libice-dev x11proto-fixes-dev libxft-dev libfreetype6-dev flex libssl-dev libldap2-dev libkrb5-dev 
     72 
     73