Opened 12 years ago

Closed 11 years ago

#5 closed Bug (fixed)

Handle format=flowed delsp option

Reported by: daboo@… Owned by: daboo@…
Priority: minor Milestone: Next
Component: Application Version: v4.0.5
Severity: Serious Keywords:
Cc: dilldall@… Operating System: All
OS Version:

Description

The format=flowed delsp parameter is not being handled and this often results in URLs from Apple Mail having spurious spaces inserted in the middle, causing them to be non-clickable.

Change History (5)

comment:1 Changed 12 years ago by daboo@…

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 12 years ago by christerm@…

  • Resolution fixed deleted
  • Status changed from closed to reopened

This currently does not seem to work exactly as intended. In previous versions, a double space would be inserted where there should be a single, but currently no spaces at all are inserted. This has been reproduced with mails generated by both Opera Mail 9.02 and Apple Mail 2.752.2.

I can provide example emails on request.

Here are the Content-Type headers, for reference:

Opera: Content-Type: text/plain; format=flowed; delsp=yes; charset=iso-8859-15
Apple Mail: Content-Type: text/plain; charset=ISO-8859-1; delsp=yes; format=flowed

comment:3 Changed 12 years ago by daboo

Milestone Release deleted

comment:4 Changed 11 years ago by yitzhaq

  • Cc dilldall@… added

comment:5 Changed 11 years ago by Cyrus Daboo

  • Milestone set to Next
  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.