Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#22 closed Bug (fixed)

Segfault starting

Reported by: mail@… Owned by: somebody
Priority: critical Milestone:
Component: Application Version: v4.0.5
Severity: Crash/data loss Keywords:
Cc: Operating System: Linux
OS Version:


Starting mulberry from the command line, the splash screen appears for about three seconds and vanishes again, a small window "mulberry status" pops up and almost instantly the program quits with a segfault.
I tried to attach an strace dump from running the program and as the bug tracker failed to import the file, you may see it at

Change History (2)

comment:1 Changed 12 years ago by daboo@…

  • Resolution set to fixed
  • Status changed from new to closed

Problem with ASpell plugin. Remove this from the distribution for now as the issue is a glibc build incompatability that can only be resolved by building on the system that the plugin will run on.

comment:2 Changed 11 years ago by daboo

Milestone Release deleted

Note: See TracTickets for help on using tickets.